Having trouble posting

Help Support Muzzle Loading Forum:

Joined
Jan 18, 2006
Messages
116
Reaction score
45
Location
Montrose, CO
I can start a thread but I can't post on it without getting this message above it. Then it's not visible for several days. It also appears that I cant pm anyone while this message is up.
This message is awaiting moderator approval, and is invisible to normal visitors.
 

Brokennock

75 Cal.
Joined
May 15, 2011
Messages
5,158
Reaction score
5,179
Location
North Central Connecticut
I see where you have replied to several topics, including your own about making a shooting bag.
Does the problem only occur in a particular section of the forum?
Only with your own topics in that section or other sections?

Mostly sounds like a job for the super-powers of @Angie
 

Meriwether

Administrator
Staff member
Admin
Moderator
Joined
Oct 27, 2018
Messages
1,846
Reaction score
1,160
@Okurok where were you trying to post? If you were looking at a thread from the newsletter and clicked on it, that thread may have been deleted or moved to mod forum. But I'd need to know more to help you.
 

Meriwether

Administrator
Staff member
Admin
Moderator
Joined
Oct 27, 2018
Messages
1,846
Reaction score
1,160
When I check your permissions, you should be able to post there without the approval needed.
 
Joined
Jan 18, 2006
Messages
116
Reaction score
45
Location
Montrose, CO
I tried posting from my phone and it did the same thing. Surely there is some reason for this that could be cleared up. It's very irritating and hard to make conversation if my replies don't actually become visible til the next day.
This message is awaiting moderator approval, and is invisible to normal visitors.
 

Meriwether

Administrator
Staff member
Admin
Moderator
Joined
Oct 27, 2018
Messages
1,846
Reaction score
1,160
Try again. I did see one setting that could have been causing it, and changed it.
 

Meriwether

Administrator
Staff member
Admin
Moderator
Joined
Oct 27, 2018
Messages
1,846
Reaction score
1,160
Tell me exactly where you are trying to post. When I analyze your account, you have full permissions.
And what browser and level of Win 7, 10, 11? Or are you using something less mainstream?
 
Joined
Jan 18, 2006
Messages
116
Reaction score
45
Location
Montrose, CO
Ok, you may be onto the problem. I use google chrome for my default browser. It was up to date. Then I checked my Windows 10 and the automatic update was turned off. I'm updating now and gonna see what happens. Thanks for your help.
 
Joined
Jan 18, 2006
Messages
116
Reaction score
45
Location
Montrose, CO
It doesn't appear like I have the ability to send PMs now either. I'm trying to buy this pistol on the classifieds but I can't communicate with the seller.
 
Joined
Jan 18, 2006
Messages
116
Reaction score
45
Location
Montrose, CO
I give up. Missed out on this sale because the my post wasn't visible and I can't send PM's. I don't believe there is any problem on my end because it does it on any computer and also when I post from my phone.
 

Meriwether

Administrator
Staff member
Admin
Moderator
Joined
Oct 27, 2018
Messages
1,846
Reaction score
1,160
I have checked and you have permissions to post and reply in the Classified firearms section.
 
Joined
Jan 18, 2006
Messages
116
Reaction score
45
Location
Montrose, CO
I'm sure that's true. But it still makes me wait 24 hrs before it becomes viable to anyone pending moderator approval. I've posted screenshots proving that. And I don't have have the ability to pm anyone. Its all very frustrating and strange as to why this is.
 

Latest posts

Top