Gobbledygook on web page

Discussion in 'Forum Announcements & Support' started by FJTBONE, Sep 2, 2009.

Help Support Muzzle Loading Forum by donating:

  1. Sep 11, 2009 #101

    Robert58

    Robert58

    Robert58

    45 Cal. MLF Supporter

    Joined:
    Sep 27, 2003
    Messages:
    554
    Likes Received:
    0
    9/10/09
    Dr Law said: Not there with Firefox.

    Robert
     
  2. Sep 11, 2009 #102

    Claude Mathis

    Claude Mathis

    Claude Mathis

    Cannon MLF Supporter

    Joined:
    Feb 3, 2001
    Messages:
    14,026
    Likes Received:
    85
    Location:
    Cardiff, CA
    Last edited by a moderator: Oct 27, 2018
  3. Sep 11, 2009 #103

    squirejohn

    squirejohn

    squirejohn

    40 Cal.

    Joined:
    Jul 30, 2003
    Messages:
    398
    Likes Received:
    0
    I don't know if this has any value since I don't know "come here from sic em" about computers. The gobbledygook shows up on all the bars on top of the page such as my home, main, forums, subscribe etc. but every page is different. I don't know how anyone could make up such a volumenous amount of gibberish!
     
  4. Sep 11, 2009 #104

    Claude Mathis

    Claude Mathis

    Claude Mathis

    Cannon MLF Supporter

    Joined:
    Feb 3, 2001
    Messages:
    14,026
    Likes Received:
    85
    Location:
    Cardiff, CA
    It's not created manually. It's automatically generated, but we can't figure out what's triggering it. It's being created dynamically - that is, when you load the page. And, it's being triggered for only some users, not everyone. Why it's being triggered for only a relative few members is what we're trying to determine.
     
  5. Sep 12, 2009 #105

    DrLaw

    DrLaw

    DrLaw

    40 Cal.

    Joined:
    Aug 7, 2009
    Messages:
    173
    Likes Received:
    0
    Well, it is now gone with Firefox. I switched to it now to view the forum.

    The Doc is out now. :v
     
  6. Sep 12, 2009 #106

    Robert58

    Robert58

    Robert58

    45 Cal. MLF Supporter

    Joined:
    Sep 27, 2003
    Messages:
    554
    Likes Received:
    0
    I have been using Firefox all day and it has not showed up.

    Robert
     
  7. Sep 12, 2009 #107

    Claude Mathis

    Claude Mathis

    Claude Mathis

    Cannon MLF Supporter

    Joined:
    Feb 3, 2001
    Messages:
    14,026
    Likes Received:
    85
    Location:
    Cardiff, CA
    It would help to know if being logged in makes a difference.

    Non-members, or members not logged in, may visit the Smoothbore and Flintlock categories.

    Do you see the bogus text when you are not logged in?
     
  8. Sep 12, 2009 #108

    tallbear

    tallbear

    tallbear

    40 Cal.

    Joined:
    Oct 21, 2004
    Messages:
    489
    Likes Received:
    0
    Claude
    It's there wether I'm logged in or not.I deleted my browser cashe and cookies.It was there before I logged back in and after I logged in.

    Mitch
     
  9. Sep 12, 2009 #109

    Robert58

    Robert58

    Robert58

    45 Cal. MLF Supporter

    Joined:
    Sep 27, 2003
    Messages:
    554
    Likes Received:
    0
    Same here.

    Robert
     
  10. Sep 13, 2009 #110

    wildeagle

    wildeagle

    wildeagle

    45 Cal.

    Joined:
    Feb 19, 2007
    Messages:
    603
    Likes Received:
    0
    Claude, FWIW I use firefox, always log on when I come here, If I recall correctly I've never cleared my cookies or cache :redface: I've never had a problem with the site, other than occasionally being a tad slow, but that is probably due to the volume of users at the time. My OP is vista and have never used IE of any sort. Probably does'nt help but I thought I'd pass this on.
     
  11. Sep 14, 2009 #111

    Joshua61

    Joshua61

    Joshua61

    32 Cal.

    Joined:
    Nov 7, 2007
    Messages:
    14
    Likes Received:
    0
    I'm having the same problem with Gobbleygook , Vista OS, IE 8 :cursing:
     
  12. Sep 14, 2009 #112

    Joshua61

    Joshua61

    Joshua61

    32 Cal.

    Joined:
    Nov 7, 2007
    Messages:
    14
    Likes Received:
    0
    I also notice that the gobbleygook does not show up on the newer post. just my 2c
     
  13. Sep 14, 2009 #113

    Claude Mathis

    Claude Mathis

    Claude Mathis

    Cannon MLF Supporter

    Joined:
    Feb 3, 2001
    Messages:
    14,026
    Likes Received:
    85
    Location:
    Cardiff, CA
    After what date?
     
  14. Sep 16, 2009 #114

    Claude Mathis

    Claude Mathis

    Claude Mathis

    Cannon MLF Supporter

    Joined:
    Feb 3, 2001
    Messages:
    14,026
    Likes Received:
    85
    Location:
    Cardiff, CA
    Do you still see the bad text now?
     
  15. Sep 16, 2009 #115

    Robert58

    Robert58

    Robert58

    45 Cal. MLF Supporter

    Joined:
    Sep 27, 2003
    Messages:
    554
    Likes Received:
    0
    Not on main page, but still on some categories.

    Got to go to work.

    Robert
     
  16. Sep 17, 2009 #116

    squirejohn

    squirejohn

    squirejohn

    40 Cal.

    Joined:
    Jul 30, 2003
    Messages:
    398
    Likes Received:
    0
    Same as Robert58; it's now just on the Members and Forum Rules subjects.
     
  17. Sep 23, 2009 #117

    Jumpshot

    Jumpshot

    Jumpshot

    54 Cal.

    Joined:
    Aug 31, 2005
    Messages:
    1,955
    Likes Received:
    1
    I'm suddenly seeing this at the top of every page, right above the banner ad in the top left corner...

     
  18. Sep 23, 2009 #118

    musketman

    musketman

    musketman

    Passed On

    Joined:
    Jan 2, 2003
    Messages:
    10,652
    Likes Received:
    3
    I already copied the page code and sent it to Claude for analysis, maybe he can make sense of it.
     
  19. Sep 23, 2009 #119

    Claude Mathis

    Claude Mathis

    Claude Mathis

    Cannon MLF Supporter

    Joined:
    Feb 3, 2001
    Messages:
    14,026
    Likes Received:
    85
    Location:
    Cardiff, CA
    Is all the other bogus text gone and this is all there is?
     
  20. Sep 23, 2009 #120

    Jumpshot

    Jumpshot

    Jumpshot

    54 Cal.

    Joined:
    Aug 31, 2005
    Messages:
    1,955
    Likes Received:
    1
    I never saw all that other stuff on the main page the other guys were seeing. But then, I never go to the main page, just the forum index. But I just checked it and it looks fine, except for that line of text I quoted above. It's showing on every page I go to, including the main page.
     

Share This Page


arrow_white